Doorman

Vip Member
Jul 13, 2021
60
59
18
24
USA
If you download this document, you will be lost Beer
Download Now
Xentry Advanced KeyGen V1.1 Long Key

Description: Xentry Advanced KeyGen V1.1 Long Key is used to activate Mercedes Benz Xentry Diagnostic Software.
Type of Software: Keygen
Capacity: 3.89 MB
Version: V1.1
Brand: Mercedes_Benz
Region: All regions
Languae: English

xentry.jpg
 
Last edited by a moderator:

Jpere

New Member
Oct 12, 2022
5
0
1
USA
Thanks/received.
Unable to get a valid key accepted by ConfigAssist. If someone could send a long key via their installed known good keygen version I could possibly get up and running and/or gain some knowledge if the issue is with Xentry side....or keygen side.
Hardware ID: 42AEEB79D9C1
App ID 252

I installed XPT_21.12.3 (my goal is analysis of my 2008 Mercedes Sprinter 3500..so chose a "not bleeding edge" version)
 

DHTmaster

Administrators
Staff member
Dec 15, 2021
382
68
28
USA
Thanks/received.
Unable to get a valid key accepted by ConfigAssist. If someone could send a long key via their installed known good keygen version I could possibly get up and running and/or gain some knowledge if the issue is with Xentry side....or keygen side.
Hardware ID: 42AEEB79D9C1
App ID 252

I installed XPT_21.12.3 (my goal is analysis of my 2008 Mercedes Sprinter 3500..so chose a "not bleeding edge" version)
What problem do you have?
 

Jpere

New Member
Oct 12, 2022
5
0
1
USA
What problem do you have?
The key generator creates a long key (I set date as 10/1/2022 through 1/1/2023) and app ID =252 Pub Version=9 User count=1 Lic Num =123; and put in my hardware number ...but I get error "Supplied StartKey is invalid" when I use the key.


So not sure if Xentry is not validating properly a good key....or the key generator is not generating a good key

maybe I should try a different version of Xentry...but it took 8 hrs to get this one. I am installing on a lenovo thinkpad I7 core windows 10 with ~80 gig of free space on SSD (it all seemed to fit..had to install from external drive...but it seemed to work...yikes..just looked..only 1 gig free space!)). I did have some windows defender struggles that I just now solved using group policy (so it wont keep restarting itself)....and that may have caused issues during original install?

update:I did recheck my bios and ensured secure boot is disabled; fixed again windows defender with registry edit this time...seems to be off ....but same result
 
Last edited:

DHTmaster

Administrators
Staff member
Dec 15, 2021
382
68
28
USA
The key generator creates a long key (I set date as 10/1/2022 through 1/1/2023) and app ID =252 Pub Version=9 User count=1 Lic Num =123; and put in my hardware number ...but I get error "Supplied StartKey is invalid" when I use the key.


So not sure if Xentry is not validating properly a good key....or the key generator is not generating a good key

maybe I should try a different version of Xentry...but it took 8 hrs to get this one. I am installing on a lenovo thinkpad I7 core windows 10 with ~80 gig of free space on SSD (it all seemed to fit..had to install from external drive...but it seemed to work...yikes..just looked..only 1 gig free space!)). I did have some windows defender struggles that I just now solved using group policy (so it wont keep restarting itself)....and that may have caused issues during original install?

update:I did recheck my bios and ensured secure boot is disabled; fixed again windows defender with registry edit this time...seems to be off ....but same result
You can reference how to install
 

Jpere

New Member
Oct 12, 2022
5
0
1
USA
I am just getting back to this.
1) Xentry is now working and providing key...and key DOES validate in ConfigAssist properly.
2) Xentry Diagnos launch still results in "No access authorization code! Please contact the User Help Desk."
3) PROBABLY UNRELATED: I bought Mini -VCI J2534 USB interface...and installed drivers...it seems to come up OK as an option ("Select PTDevice)
4) I watched the above video:
I think my problem is because in my downloaded passthru version XPT_21.12.3 (I assume from here) it did not contain "full fix" file. I think that is my problem..as I have never done that step.

Please advise and or PM link for full fix if that is likely the problem?
 
Last edited:

DHTmaster

Administrators
Staff member
Dec 15, 2021
382
68
28
USA
I am just getting back to this.
1) Xentry is now working and providing key...and key DOES validate in ConfigAssist properly.
2) Xentry Diagnos launch still results in "No access authorization code! Please contact the User Help Desk."
3) PROBABLY UNRELATED: I bought Mini -VCI J2534 USB interface...and installed drivers...it seems to come up OK as an option ("Select PTDevice)
4) I watched the above video:
I think my problem is because in my downloaded passthru version XPT_21.12.3 (I assume from here) it did not contain "full fix" file. I think that is my problem..as I have never done that step.

Please advise and or PM link for full fix if that is likely the problem?
Check your PM
 
Top Bottom